千米云公告 > 公告详情

【安全通告】OpenSSH权限提升漏洞风险通告(CVE-2021-41617)

发布时间:2021-10-01 22:31:45

尊敬的千米云用户,您好!

千米云安全运营中心监测到,OpenSSH项目发布安全更新,其中修复了一个sshd权限提升漏洞,漏洞编号CVE-2021-41617。
为避免您的业务受影响,千米云安全建议您及时开展安全自查,如在受影响范围,请您及时进行更新修复,避免被外部攻击者入侵。
漏洞详情
OpenSSH(OpenBSD Secure Shell)是使用SSH透过计算机网络加密通信的实现,OpenSSH是OpenBSD的子项目。
据官方描述,由于OpenSSH在执行AuthorizedKeysCommand或AuthorizedPrincipalsCommand时未能正确初始化,运行时可能会被设置为以其他用户的权限运行。这些指令将继承 sshd启动时的组的权限。根据系统配置的不同,可能会导致获得意外的权限,最终导致权限提升。
风险等级
漏洞风险
攻击者可利用该漏洞提升权限
影响版本
OpenSSH >= 6.2, =< 8.7
安全版本
OpenSSH >= 8.8
修复建议
升级到OpenSSH最新安全版本
【备注】:建议您在升级前做好数据备份工作,避免出现意外
漏洞参考

https://www.openssh.com/txt/release-8.8


/template/Home/qcloud/PC/Static